2003 6.0 vacuum pump troubles - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-25-2013, 03:34 PM Thread Starter
Premium Member


 
DrewC06's Avatar
 
Join Date: Feb 2008
Location: shelbyville
Posts: 268
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to DrewC06
2003 6.0 vacuum pump troubles

Hey guys I just got done studding a 03 6.0 after getting truck running the vacuum pump is inop. It is not getting power or ground at the plug for the pump.by the way I did studs with cab on. I check all connections I feel pretty confident everything is plugged in. I also checked the fuse under the dash which I believe is f.28 or 27 I checked it also it was good. This truck has 2 relay boxes under the good but I can't get a definite answer on what they control. I probed the wire at before and after the connector on the driver side and it doesn't have power there either. Any suggestions or guidance would be greatly appreciated! Thanks

2005 F250 ext cab 6spd 4x4 all stock for now!

DrewC06 is offline  
post #2 of 2 Old 03-04-2014, 11:10 AM
Powerstroke.org Rookie
 
Join Date: Mar 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
There are 2 relays for the 4x4 one locks it in the other locks it out they are right by the brake reservoir or battery!! Hope this helps


Sent from AutoGuide.com Free App
tony4200 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome