lockouts - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-20-2013, 09:58 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lockouts

so I'm having problems with my lockouts. I have auto locking hubs and all that. well if I put it in 4x4 my hubs wont lock, but if I get out and manually lock them they will lock, and if I turn my hubs back to manual they will stay locked until I take it out of 4x4. Any ideas on what my problem might be? could it be that they jut need to be greased (which is what I'm hoping) or does it sound like bad lockouts??? thanks guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-20-2013, 10:15 AM
Premium Member
 

Join Date: Jan 2012
Posts: 543
Thanks: 65
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
Check vacuum lines going to hubs!! common on these rigs . Do a search on here lots of info about this !!!
Reply With Quote Quick reply to this message
  #3  
Old 10-20-2013, 10:23 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it doesn't seem like a vacuum leak since they stay locked even after I put it back in auto until I take it out of 4x4, so to me it seems it holds pressure once I lock em manually right?
Reply With Quote Quick reply to this message
  #4  
Old 10-20-2013, 11:41 AM
Premium Member
 

Join Date: Jan 2012
Posts: 543
Thanks: 65
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
If it's vacuum related your heat or ac will default to the defrost no matter what setting u have it set on (floor,vent ect)
Reply With Quote Quick reply to this message
  #5  
Old 12-09-2013, 11:28 AM
Serving Our Country!
 

Join Date: Jan 2010
Location: Bella vista
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good info. ^^^^ my hubs work sometimes they don't. I noticed yesturday my heat would switch to defrost all the sudden then would switch back a few minutes later. Was like having a ghost in the truck switching my heat. Now I know I need seals or have a vacuum leak. I have a clicking noise in drivers front wheel when going uphill in. 4wd. Never any other time. I got out and switched the hubs manually to see if I felt any grinding and hubs never sealed again
Reply With Quote Quick reply to this message
  #6  
Old 12-09-2013, 11:38 AM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,209
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
Quote:
Originally Posted by Pro fuzz View Post
If it's vacuum related your heat or ac will default to the defrost no matter what setting u have it set on (floor,vent ect)
Not if the lines or ports are plugged.
The defrost is affected by a faulty vacuum pump as well but the hubs have separate lines that can get plugged.
Also the vacuum ports are quite small and can be plugged at the hub end fairly easily.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #7  
Old 12-09-2013, 11:39 AM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,744
Thanks: 6
Thanked 116 Times in 109 Posts
Feedback Score: 2 reviews
OP, since yours stays locked after manually engaging them and then turning back to Auto, you might have a weak vacuum pump. Just a thought
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors