Thud under de-acceleration?? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 06-22-2013, 03:08 PM Thread Starter
Member
 
06 Strocker's Avatar
 
Join Date: Nov 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thud under de-acceleration??

So i have an 06 f250 with some mods little bigger turbo,4" turbo back exhaust,mild tune so i cant remember if this this has happend before the exhaust or not but when im driving and i take my foot off the gas it kinda makes a best way to discribe is a thud you can hear and some what feel with the foot thats on the floor but if you slowly take your foot off the gas it doesnt do it. Its not a turbo fart do you guys think its a turbo or drivetrain problem theres no power loss im stumped
06 Strocker is offline  
post #2 of 6 Old 06-22-2013, 03:08 PM Thread Starter
Member
 
06 Strocker's Avatar
 
Join Date: Nov 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fluid in trans is fine too
06 Strocker is offline  
post #3 of 6 Old 07-02-2013, 04:39 PM
Member
 
SmokeN'Whistle's Avatar
 
Join Date: Nov 2012
Posts: 55
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Possibly the slip yoke needs greased?


Sent from AutoGuide.com Free App
SmokeN'Whistle is offline  
post #4 of 6 Old 07-03-2013, 06:14 AM Thread Starter
Member
 
06 Strocker's Avatar
 
Join Date: Nov 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
This might be a stupid question but how do i go about greasing the yoke and what kinda of grease do i use
06 Strocker is offline  
post #5 of 6 Old 07-03-2013, 06:36 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 15,530
Thanks: 635
Thanked 764 Times in 731 Posts
Mentioned: 69 Post(s)
Quoted: 756 Post(s)
Feedback Score: 0 reviews
Quote:
4" turbo back exhaust,mild tune so i cant remember if this this has happend before the exhaust or not
I'd be looking at firewall interference first

did you install the exhaust or have it done ?

.
.
.
Please donate to DTR Ron's Memorial
https://www.gofundme.com/2464axqr
We Miss you Ronnie
RIP

Last edited by ZMANN; 07-03-2013 at 06:44 AM.
ZMANN is offline  
post #6 of 6 Old 07-03-2013, 07:55 AM Thread Starter
Member
 
06 Strocker's Avatar
 
Join Date: Nov 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No i had my friends garage install it he's installed all my exhaust so far
06 Strocker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome