4x4 will not engage - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2013, 12:37 PM
Member
 

Join Date: Mar 2012
Location: Eldon, MO
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 will not engage

Hey guys, my 4x4 wont engage unless I lock the hubs, then it works fine. Why is this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2013, 05:30 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: northeast B.C.
Posts: 566
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possible moisture in your vacuum lines, or if it's cold enough, iced up. I had this issue once.
Reply With Quote Quick reply to this message
  #3  
Old 03-01-2013, 05:43 AM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,016
Thanks: 6
Thanked 83 Times in 77 Posts
Feedback Score: 0 reviews
I believe he is in Missouri. Do a check of your vacuum hoses and follow it up to the collector. It usually would crack near the axle hubs. If you don't find it visually, do a vacuum check of your hubs and of the system.

http://www.powerstroke.org/forum/att...works-esof.pdf
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:43 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors