ABS light on - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 02-16-2013, 07:28 PM Thread Starter
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
ABS light on

My ABS light is on, the code is P0500 which says "Speed Sensor A" which is not ringing a bell with me. Anyone recall what this is. I'd look it up in my manuals but my brother-in-law has them up in Hinton.

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-18-2013, 07:14 AM Thread Starter
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
ABS light on

???


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #3 of 10 Old 02-18-2013, 07:39 AM
Compression Ignition Addict
 
mackattack6.0's Avatar
 
Join Date: Dec 2012
Posts: 836
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 68
Thanked 16 Times in 12 Posts
Feedback Score: 0 reviews
i think there is a sensor at each wheel, it might have gone bad

'03 6.blow F250 CCSB lariat, ARP Studs, Ford Gaskets, New Oil Cooler 75k, XDP EGR Delete, SCT Livewire TS with Looney Wild from Vivian, MBRP 4" straight pipe, Blue Spring Update, Zoodad Mod, High Idle, Fog Light Mod, 73,XXX
mackattack6.0 is offline  
post #4 of 10 Old 02-18-2013, 07:42 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 13,183
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 273 Post(s)
Thanks: 335
Thanked 625 Times in 592 Posts
Feedback Score: 0 reviews
give me a minute I will see if I can find what of the 3 senders A is

,
,
,
,
,,

Quote:
Just because I have a banner that states "Moderator"
does not mean you can't argue with my opinions !(edit unless your Rodslinger;-))
ZMANN is online now  
post #5 of 10 Old 02-18-2013, 07:48 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 13,183
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 273 Post(s)
Thanks: 335
Thanked 625 Times in 592 Posts
Feedback Score: 0 reviews
still looking but if your speedo works it is going to be front left or right

,
,
,
,
,,

Quote:
Just because I have a banner that states "Moderator"
does not mean you can't argue with my opinions !(edit unless your Rodslinger;-))
ZMANN is online now  
post #6 of 10 Old 02-18-2013, 07:49 AM Thread Starter
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
ABS light on

Thanks


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #7 of 10 Old 02-18-2013, 07:57 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 13,183
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 273 Post(s)
Thanks: 335
Thanked 625 Times in 592 Posts
Feedback Score: 0 reviews
i can't isolate the A location manuals at home and A/E doesn't specify

I would clear it and see if it comes back

you have a working speedo ? if so

check the two connections up by the front wheels ( follow the wires back to the plug )

,
,
,
,
,,

Quote:
Just because I have a banner that states "Moderator"
does not mean you can't argue with my opinions !(edit unless your Rodslinger;-))
ZMANN is online now  
post #8 of 10 Old 02-18-2013, 09:29 AM Thread Starter
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
ABS light on

Yes I cleared it with my AE but it came back. Looks like I'll be pulling my front tires. Right now I'm trying to figure out how my backup sensors come out of the dang bumper. Great way to keep out of trouble on our Family Day long weekend. LOL


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #9 of 10 Old 02-19-2013, 08:52 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
its the sensor in the rear
mint-6oh is offline  
post #10 of 10 Old 02-20-2013, 11:19 AM Thread Starter
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 34 Times in 32 Posts
Feedback Score: 1 reviews
ABS light on

Ended up checking all the connections and now no ABS light. Thanks guys.


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome