No 4x4 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-08-2013, 10:19 AM Thread Starter
Compression Ignition Addict
 
onealmx11's Avatar
 
Join Date: Apr 2012
Location: High desert , So. Cal
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 85
Thanked 11 Times in 8 Posts
Feedback Score: 0 reviews
No 4x4

Went to the mountains last weekend and truck started sliding. Went into 4 wheel drive and still sliding. Got out and could head transfer case engage. Manually locked hubs and worked fine. I think I have a vacuum leak but don't know what or where to ck. Any ideas. 2004 f350 fx4
onealmx11 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-09-2013, 07:03 AM Thread Starter
Compression Ignition Addict
 
onealmx11's Avatar
 
Join Date: Apr 2012
Location: High desert , So. Cal
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 85
Thanked 11 Times in 8 Posts
Feedback Score: 0 reviews
*update
When I turn on key, vacuum pump runs, and then shuts off. a/c stays blowing out the front vents, but when I pull vacuum line off of hub, nothing happens happens. No vacuum in hose, and pump does not cycle on ??? Bad switch?not sure where to check next
onealmx11 is offline  
post #3 of 4 Old 01-09-2013, 07:11 AM
Premium Member
 
MyTractorsSexy's Avatar
 
Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 1
Thanked 9 Times in 8 Posts
Feedback Score: 2 reviews
this could very well be a vacuum leak and the most common one for this problem is very accessible it is the tiny little hose that goes into the round rubber grommet. its in the engine compartment mounted near the top as you can see my turbo in the background.
Attached Thumbnails
Click image for larger version

Name:	IMAG0231.jpg
Views:	108
Size:	89.7 KB
ID:	49953  


07 F250 Lariat ECSB bed FX4 6.0
leveling kit
XD Strike 17x9 -24 offset 295/70/17 Hankook ATm
HID's
fox shocks & fox dual steering stabilizer kit
K&N CAI
4in. turbo back straight pipe
ARP head studs
EGR delete
SCT Livewire custom tuned
sinister diesel coolant filter kit
blue spring
6.4 Banjo Bolts
BPD 48v FICM
Alpine double din
4 Hertz door speakers
2 rockford fosgate 10's
kenwood amps.

More pics in profile.
MyTractorsSexy is offline  
post #4 of 4 Old 01-09-2013, 10:53 AM Thread Starter
Compression Ignition Addict
 
onealmx11's Avatar
 
Join Date: Apr 2012
Location: High desert , So. Cal
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 85
Thanked 11 Times in 8 Posts
Feedback Score: 0 reviews
Would that cause me to have no suction at hub, but a vacuum pump that does shut off?

Sent from my PC36100 using AutoGuide.Com Free App
onealmx11 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome