06 F250 front axle question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2012, 05:00 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Location: Bowleys Quarters
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 F250 front axle question

I have a question, my 4WD works fine, I have the auto lockers (auto or manual).....My question is my buddy is always calling me when he sees me going down the road and syas, hey man your axles are spinning, they should be disengaged and sitting still while your driving. Is this the case? My axles have always rotated while driving in 2WD, and 4WD works fine.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-05-2012, 06:05 AM
Premium Member
 

Join Date: Aug 2009
Location: Somewhere Between Good and Bad
Posts: 1,489
Thanks: 4
Thanked 19 Times in 19 Posts
Feedback Score: 0 reviews
Bearing drag will sometimes cause the axle shafts to spin even when the hubs are unlocked. One way to check is to try to rotate the shaft by hand when the truck is parked. If they spin by hand then neither the hubs or TC are engaged, and it's just bearing drag occuring.
Reply With Quote Quick reply to this message
  #3  
Old 12-05-2012, 01:23 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 2,965
Thanks: 6
Thanked 82 Times in 76 Posts
Feedback Score: 0 reviews
The drag should be minimal. They might turn a little when really cold, but not when warm. As previously said, you should be able to easily rotate the front drive-shaft by hand. Sometimes the hub is not fully in the AUTO position; this will cause more drag. Have the fronts been worked on (hubs pulled) or ever cleaned? If the inner hub seal was damage or installed incorrectly it would cause drag.

Last edited by twoicebergs; 12-05-2012 at 01:24 PM. Reason: inner
Reply With Quote Quick reply to this message
  #4  
Old 12-05-2012, 02:00 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Location: Bowleys Quarters
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Never worked on to my knowledge. Could they just be dirty?


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors