4x4 low range lock and unlock problem - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 11-30-2012, 06:25 AM Thread Starter
Member
 
dustmanion's Avatar
 
Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
4x4 low range lock and unlock problem

Ok guys here is the deal....4 high will lock in and out easily no problems what so ever....however when I try to get 4 low to engage it takes forever and sometimes won't go in what so ever....what's even worse is when it does engage 4 low it takes even longer to disengage and the auto/manual hubs won't unlock until the T/C disengages....I'm thinking bad shift motor on the T/C but I would appreciate yalls input

Any experience here or other comments?
dustmanion is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 11-30-2012, 06:31 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,316
Thanks: 824
Thanked 884 Times in 853 Posts
Mentioned: 106 Post(s)
Quoted: 1183 Post(s)
Feedback Score: 0 reviews
the hubs are on a separate system and should unlock regardless

are you doing all the proper steps for 4 low ,, that I always forget LOL

neutral or park ? and foot on break ? I would need to dble check that

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is online now  
post #3 of 14 Old 11-30-2012, 07:03 AM Thread Starter
Member
 
dustmanion's Avatar
 
Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yep I have followed all the steps....actually when it does engage four low is when im shifting from neutral to park which I don't really understand..... and when I said the hubs aren't unlocking I am going off the light in my cluster.....they run off a vacuum system correct?

Sent from my DROID RAZR using AutoGuide.Com Free App
dustmanion is offline  
post #4 of 14 Old 11-30-2012, 07:22 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,316
Thanks: 824
Thanked 884 Times in 853 Posts
Mentioned: 106 Post(s)
Quoted: 1183 Post(s)
Feedback Score: 0 reviews
the ESOF dash light is lit via the PCM and it only monitors your TC actuator position

the PCM has no clue if the hubs locked or unlocked ,, Hubs system gets a signal sent at the same time the TC actuator is sent via the ESOF vac solenoid which in turn sends a Vac pules of variable time and Hg to lock or unlock the hubs

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is online now  
post #5 of 14 Old 11-30-2012, 07:32 AM Thread Starter
Member
 
dustmanion's Avatar
 
Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok so the hubs should be good then because they always lock easily for four high.... what would cause four low to be acting like it is?

Sent from my DROID RAZR using AutoGuide.Com Free App
dustmanion is offline  
post #6 of 14 Old 11-30-2012, 07:43 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,316
Thanks: 824
Thanked 884 Times in 853 Posts
Mentioned: 106 Post(s)
Quoted: 1183 Post(s)
Feedback Score: 0 reviews
not sure

weak actuator or some TC Low range meshing issues ?

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is online now  
post #7 of 14 Old 11-30-2012, 07:59 AM Thread Starter
Member
 
dustmanion's Avatar
 
Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Any troubleshooting process for this without removal?

Sent from my DROID RAZR using AutoGuide.Com Free App
dustmanion is offline  
post #8 of 14 Old 11-30-2012, 08:09 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,316
Thanks: 824
Thanked 884 Times in 853 Posts
Mentioned: 106 Post(s)
Quoted: 1183 Post(s)
Feedback Score: 0 reviews
IDK I would have to dig around in the Ford manual if no one else chimes in

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is online now  
post #9 of 14 Old 11-30-2012, 08:13 AM Thread Starter
Member
 
dustmanion's Avatar
 
Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok thank you

Sent from my DROID RAZR using AutoGuide.Com Free App
dustmanion is offline  
post #10 of 14 Old 11-30-2012, 06:21 PM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,439
Thanks: 8
Thanked 126 Times in 118 Posts
Mentioned: 4 Post(s)
Quoted: 39 Post(s)
Feedback Score: 0 reviews
Unless I missed it, you never mentioned if you had the brake pedal depressed and vehicle stopped or very close to stopped. You need that for 4 low engagement/disengagement.

The ESOF shift motor will not engage unless the TC is in sync via the hubs being locked.

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

DashBoss/F/P, and a few other goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Stiction Problems - Fix it yourself! -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Want to modify your injectors DIY -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Working for Toys

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by twoicebergs; 11-30-2012 at 06:28 PM. Reason: ESOF
twoicebergs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome