4x4 low range lock and unlock problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-30-2012, 05:25 AM
Member
 

Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 low range lock and unlock problem

Ok guys here is the deal....4 high will lock in and out easily no problems what so ever....however when I try to get 4 low to engage it takes forever and sometimes won't go in what so ever....what's even worse is when it does engage 4 low it takes even longer to disengage and the auto/manual hubs won't unlock until the T/C disengages....I'm thinking bad shift motor on the T/C but I would appreciate yalls input

Any experience here or other comments?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-30-2012, 05:31 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,600
Thanks: 56
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
the hubs are on a separate system and should unlock regardless

are you doing all the proper steps for 4 low ,, that I always forget LOL

neutral or park ? and foot on break ? I would need to dble check that
Reply With Quote Quick reply to this message
  #3  
Old 11-30-2012, 06:03 AM
Member
 

Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep I have followed all the steps....actually when it does engage four low is when im shifting from neutral to park which I don't really understand..... and when I said the hubs aren't unlocking I am going off the light in my cluster.....they run off a vacuum system correct?

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #4  
Old 11-30-2012, 06:22 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,600
Thanks: 56
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
the ESOF dash light is lit via the PCM and it only monitors your TC actuator position

the PCM has no clue if the hubs locked or unlocked ,, Hubs system gets a signal sent at the same time the TC actuator is sent via the ESOF vac solenoid which in turn sends a Vac pules of variable time and Hg to lock or unlock the hubs
Reply With Quote Quick reply to this message
  #5  
Old 11-30-2012, 06:32 AM
Member
 

Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so the hubs should be good then because they always lock easily for four high.... what would cause four low to be acting like it is?

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #6  
Old 11-30-2012, 06:43 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,600
Thanks: 56
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
not sure

weak actuator or some TC Low range meshing issues ?
Reply With Quote Quick reply to this message
  #7  
Old 11-30-2012, 06:59 AM
Member
 

Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any troubleshooting process for this without removal?

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #8  
Old 11-30-2012, 07:09 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,600
Thanks: 56
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
IDK I would have to dig around in the Ford manual if no one else chimes in
Reply With Quote Quick reply to this message
  #9  
Old 11-30-2012, 07:13 AM
Member
 

Join Date: Oct 2012
Location: Hartsville, TN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok thank you

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 11-30-2012, 05:21 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 2,843
Thanks: 6
Thanked 72 Times in 66 Posts
Feedback Score: 0 reviews
Unless I missed it, you never mentioned if you had the brake pedal depressed and vehicle stopped or very close to stopped. You need that for 4 low engagement/disengagement.

The ESOF shift motor will not engage unless the TC is in sync via the hubs being locked.

Last edited by twoicebergs; 11-30-2012 at 05:28 PM. Reason: ESOF
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors