4x4 wont work but engages - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-01-2012, 08:00 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: edmonton
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4x4 wont work but engages

my 4x4 wont work but however it dose sound like it engages when i turn it on i can not move the shaft that goes to the front dif , but the axel in the hub? turns freely , just wondering if this is toast or mabe possible need to take off the tires to check the lock on hubs ???
Attached Thumbnails
4x4 wont work but engages-532486_10150893887866091_880611475_n.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-01-2012, 08:03 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: edmonton
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pls help

it is a 2007 f350 in the picture above
Reply With Quote Quick reply to this message
  #3  
Old 11-01-2012, 08:09 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 984
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Is this with the auto lock? Did you try manually locking? Vacuum seals on my '05 went, did the same thing. Learned this in 2 feet of snow around an intersection with a plow on, almost took out a car lol


Sent from my iPhone using Autoguide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 11-01-2012, 08:10 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: edmonton
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i didnt try manual lock as i have caps on the tires , did that solve your problem ?
Reply With Quote Quick reply to this message
  #5  
Old 11-01-2012, 08:17 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 984
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tysonmcewan View Post
i didnt try manual lock as i have caps on the tires , did that solve your problem ?
It worked for me. Threw it in park, turned on my lights and locked them in 4x4 high. Believe I did it in that order. I had to replace my hubs later because they were warped and it hooked up no problem after that! Hubs then switch.
The vacuum seals are known to go, check tomorrow and see if thy works for ya!


Sent from my iPhone using Autoguide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 11-01-2012, 08:20 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: edmonton
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
will i be able to choose high and low on my dash still or will this lock it in 4 low ?
Reply With Quote Quick reply to this message
  #7  
Old 11-01-2012, 08:22 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 984
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I believe that you can select, at least my dash said high/low when I switched.


Sent from my iPhone using Autoguide.com Free App
Reply With Quote Quick reply to this message
  #8  
Old 11-01-2012, 08:25 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: edmonton
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the help , ill take it in to remove my hubcaps tomorrow and hope for the best
Reply With Quote Quick reply to this message
  #9  
Old 11-01-2012, 08:27 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 984
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
No problem, let me know if that's not it but it sounds like what my problem was. If you don't plan on fixing it for auto, you can get front caps that cover the lugs but leave the hubs open, that's what I had they made life so much easier.


Sent from my iPhone using Autoguide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors