Vibration only at 25-30mph - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2012, 09:07 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Vibration only at 25-30mph

Hey guys,
Need some help diagnosing a vibration problem, noticed this starting about 2 months ago but is getting progressively worse. It's only while cruising at 25-30 mph I don't really feel it while accelerating but coasting or keeping speed I feel a vibration and a dud dud dud dud dud sounds hopped underneath and seen that the front Diff is leaking a bit out of the yoke? Don't know if it's leaking because of the vibration or this is the whole problem. Any driveline guys have any advice?

And if I took off the front driveshaft would this temporarily help my issue?

Thanks steve


Sent from my iPhone using Autoguide
Attached Thumbnails
Vibration only at 25-30mph-imageuploadedbyautoguide1349586465.858535.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-09-2012, 01:33 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey guys someone please help out.
going to take off the front driveshaft tommorow, now if the vibration stops, that will eliminate it being the balance in my tires wont it?
but if it is something inside the diff or the carrier bearing then wouldnt it technically not transfer into my t case cause me not to feel it?
next question would be is there an easy way to test all those u joints once its off?

how much play is allowed in the carrier bearing?
Reply With Quote Quick reply to this message
  #3  
Old 10-09-2012, 02:40 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Portsmouth
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The frount drive shaft should not be spining unless you have you hubs locked. You should be able to spin the frount drive shaft by hand while you are in park. Unless your hubs are locked.


Sent from my iPhone where spell check hates me.
Reply With Quote Quick reply to this message
  #4  
Old 10-09-2012, 02:48 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yah it does spin freely and really really nicely no grinding or tight spots the whole way around, i did notice that the driver side ujiont on the diff does twice as many revolutions as the passenger side, dont know if that makes a difference?
need to figure out what made that seal leak, will driveshaft still rotate nicely if that carrier bearing is shot?
Reply With Quote Quick reply to this message
  #5  
Old 10-09-2012, 03:07 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Portsmouth
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I dont know about the carrier berring. But if it is spining with out a problem. Removeing it will not make a diffrence. Jack frount tires up and check hub berrings.


Sent from my iPhone where spell check hates me.
Reply With Quote Quick reply to this message
  #6  
Old 10-09-2012, 03:12 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Portsmouth
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
A crazy way to check. Not smart but works. Remove rear drive shaft at trans. Put truck in 4wd. Jack frount of truck off ground. Block rear wheels. And put in drive and have someone take a good listen with truck off ground.


Sent from my iPhone where spell check hates me.
Reply With Quote Quick reply to this message
  #7  
Old 10-09-2012, 03:28 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats the best way to check hub bearings?
yah i would do that if i were at home but im at work and cant
could a vibration from a hub knock out the seal on my diff?
Reply With Quote Quick reply to this message
  #8  
Old 10-09-2012, 03:50 AM
Member
 

Join Date: Oct 2011
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Jack up the front, grab the tire at 12 and 6 and try to move it up and down. If there is any excess play then you have a problem. I have a similar issue with vibration. I did the check and can move mine about 3/4" and bearing/Hub assembly is defintely shot. Another indicator of front end issues would be irregular tire wear.
Reply With Quote Quick reply to this message
  #9  
Old 10-09-2012, 04:07 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok sounds good guys ill try that in an hour or two
how do i check to see if the carriar bearing is good?
clearly that leak on the diff on my first pic needs to be addressed so the seal is gone, heard they can blow from plugged off vent tubes
Reply With Quote Quick reply to this message
  #10  
Old 10-10-2012, 12:38 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Posts: 352
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok guys pulled off the front driveshaft, one of the ujoint had a tiny bit of play in it, not sure the allowance on play in these things, like is it if it clanks/moves at all like even the tiniest little hair its no good? or is there a bit of play in them?

in the morning when i get the truck fired up ill be better able to tell you guys if it did anything or not??

i jacked the truck up and out of the front two wheels both the bearing seemed pretty good, the "12and6" test had zero play at all. when rotating on the passenger side it spun freely, dont know how freely it is supposed to spin but it was nice and loose. however on the drivers side i noticed that when i spun the tire, for half the rotation it was nice and easy just like passenger side and then the other half of the rotation was a bit harder to spin. thought that was a little wierd. any ideas?

i then got under the truck while still jacked, locked both hubs and spun the pinion, only the passenger side tire spun, i thought that was a little wierd as i thought both tires were supposed to spin with the hubs locked?? again little insite in that department.

any help is appreciated huge guys
thanks steve
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors