Cruise Control Delay problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-01-2012, 12:15 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cruise Control Delay problem

Hi all, I just switched over from a '10 Cummins to an 07 PSD and have a few bugs to work out. The cruise control does not engage immediately when I press the "set" button. If I set it, the dash light comes on but as soon as I take my foot out of it, it starts to decelerate for a few seconds then drops a gear on its own to get back up to the speed I set it at. Any ideas what could be causing this? My truck is an 07 XLT with auto trans. It also might not help that I have 40" tires and 373 gears at the moment. I did correct the speedo with an H&S tuner but it acted the same way before and after. Thanks
Shoraceteam is offline  
post #2 of 5 Old 08-19-2012, 07:40 PM
Powerstroke.org Fanatic
 
mantis118's Avatar
 
Join Date: Mar 2012
Location: Nederland Tx
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine does the same thing. Drives me crazy!

03 F250XL- full exhaust, fuel lab fuel system, on board air, cold air, an TS 6 pposition chip

12 Boss 302- twin 60s, full suspension, working on 6r80 swap
mantis118 is offline  
post #3 of 5 Old 10-21-2012, 10:34 AM
Member
 
Join Date: Mar 2011
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
same here, mine has done that from day 1. i just hold my foot on the go pedal for that few extra seconds. i know its not the answer you wanted but thats the fix i have for it.
M7plus is offline  
post #4 of 5 Old 10-21-2012, 02:01 PM
Member
 
garbonzo1991gt's Avatar
 
Join Date: Mar 2012
Location: Austin
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Same issue with mine.. Further compounded by 37 inch tires... I just keep my foot on the pedal slightly till the Cruise Control kicks in. Learned habit. After 48000 miles (uncorrected) nothing has changed.

And now that I think about it. My mothers stock sized 05 F-250 KR does the same thing, though not as exaggerated as mine. Must be a Ford thing...


05 F250 "Tow pig"
Mods: A little bit of this and that.
garbonzo1991gt is offline  
post #5 of 5 Old 10-21-2012, 03:58 PM
Compression Ignition Addict
 
ruizhernandeztrust's Avatar
 
Join Date: Sep 2012
Location: The place where the 2nd amendment is considered illegal.
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Nothing wrong with your cruise control. That's the way it work in the 6.0L. Like the other stated just keep your foot on the pedal slightly until the Cruise Control kicks in.

Nelson
__________________

2005 Pontiac GTO (1 of 645) (LS2 6.0L, 6 speed manual / 3.46 gear) 39k miles
2007 F-250 XLT (6.0L, 2wd, 6 speed manual / 3.73 gear) 42k miles
2008 F-450 LARIAT (6.4L, 4x4, 6 speed manual / 4.88 gear) 38k miles
ruizhernandeztrust is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome