front shaft snapped - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-28-2012, 09:50 AM Thread Starter
Powerstroke.org Rookie
 
cdsolemiss's Avatar
 
Join Date: Mar 2012
Location: Oxford, Mississippi for school, Lakeland, Florida is my hometown
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
front shaft snapped

im a student at ole miss and i was on my way back to my hometown in florida yesterday when my truck began to vibrate a little bit on the highway. i thought it was something to do with my tires because it wasnt severe, and since i am getting new tires today i didnt really pay attention to it, until i heard a loud *** clunk after i passed tallahassee on I10. the vibration completely stopped, so i was happy, but curious as to what the noise was, i pulled over to find the shaft between my transfer case and my front differential snapped. i strapped it up to the frame and drove home. my truck wasnt in 4wd so i dont know what could have caused it. i cant afford to fix it now, so i will probly end up taking it off and having a 2wd truck till i can afford it. any suggestions on why it broke, or what i should do now?

Metallic green 05' F250 Lariat 4x4 8" fabtech lift 37" bfgs intake strait piped sct tuner fabtech steering stabilizers
cdsolemiss is offline  
post #2 of 2 Old 07-28-2012, 04:48 PM
Premium Member
 
Join Date: Aug 2009
Location: Somewhere Between Good and Bad
Posts: 1,931
Thanks: 10
Thanked 61 Times in 60 Posts
Mentioned: 6 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by cdsolemiss View Post
im a student at ole miss and i was on my way back to my hometown in florida yesterday when my truck began to vibrate a little bit on the highway. i thought it was something to do with my tires because it wasn't severe, and since i am getting new tires today i didn't really pay attention to it, until i heard a loud *** clunk after i passed tallahassee on I10. the vibration completely stopped, so i was happy, but curious as to what the noise was, i pulled over to find the shaft between my transfer case and my front differential snapped. i strapped it up to the frame and drove home. my truck wasn't in 4wd so i don't know what could have caused it. i cant afford to fix it now, so i will probly end up taking it off and having a 2wd truck till i can afford it. any suggestions on why it broke, or what i should do now?
If you weren't in 4x4 and the front drive shaft let go, I would have to think that your front hubs are locked in and are causing the front drive shaft to spin all the time while underway (without power).

Did it the drive shaft itself actually break or did the lower u-joint or upper CV-joint let go?

2006 CC SB 4x4 6.0L
KC Stage 1.5
BPD 6 Phase 53v FICM, EGR, HD Oil Cooler, Bypass Oil Filter & Water Pump
ARP Studs w/ OEM Gaskets
DC Power 190a upper; DB Electric 200a lower alternator
295/65/20 Toyo MTs
PMF 3 Link
7,500LB Tuff Trucks Leveling Coils
Icon 2.5 piggyback CDC shocks
Dynatrac Free Spin Kit with Dynaloc Hubs
EDGE CTS Monitor w/ EGT, pressure, and temp sensors
Blue FPR Spring Kit
Twin F450 Auxiliary Springs
Banks Monster Exhaust
Truetrac rear/E locker Front with 4.11s
skanj0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome