4X4 DONT WORK - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-11-2012, 12:53 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4X4 DONT WORK

I have a 2006 F-250 and i just tried to use 4x4 for the first time in this truck earlier today. I turn the swith to 4hi and the 4x4 light comes on but it still only spins the rear two wheels. I tried 4low and the same thing happened. The 4x4 low range light comes on but only the rear two wheels are spinning. Also i switch the 4x4 on and my ac switches to defroster and after a little while it switches back to normal lol. I dont know hopefully some one can help me with these issues. Thanks....
F-450 HOTSHOTER is offline  
post #2 of 6 Old 05-11-2012, 01:07 PM
Don't you worry about it


 
strokinpower's Avatar
 
Join Date: Jan 2008
Location: North Carolina
Posts: 8,164
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Thanks: 54
Thanked 226 Times in 209 Posts
Feedback Score: 1 reviews
you have a vacuum leak. Get out and manually lock the front hubs


Keith
2014 F250 Platinum FX4
AP Intake
Mini Maxx
4" Dual Exhaust no muffler with 5" MBRP tips
4" BDS with Fox shocks
20x9 Gear Alloy Big blocks 0 offset
35" Toyo AT2's
Procomp Pro runner dual stabilizers
strokinpower is offline  
post #3 of 6 Old 05-11-2012, 01:48 PM
Compression Ignition Addict
 
jdman49's Avatar
 
Join Date: May 2012
Location: Rockton Pa.
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like either a vac. line but could be a bad hub i just replaced my stock hubs with mile marker manuel hubs becaus one went bad an it was cheaper to replace them both than 1 oem hub
jdman49 is offline  
post #4 of 6 Old 05-18-2012, 09:12 AM
Compression Ignition Addict
 
Country Mav's Avatar
 
Join Date: Nov 2007
Location: Evans, Louisiana
Posts: 607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Where are the vac lines located for this? Mine is doing the exact same thing. It has NEVER failed to lock in until the other night. Really left me in a bind. Can y'all shed a little more light on it for me?

2005 F-250 Lariat FX4 CC SB
Sinister EGR Delete
Diamond Eye 5" Turbo Back Straight
OEM Gaskets and ARP Studs...
SCT X3 (Quick-Tricks tuning)
S&B Intake
Edge CTS
Full Syn 15w-40
High idle mod
PMM Coolant Filter
Rebuilt FICM with Atlas 40

2006 F-350 XL RC/Flat Bed
EGR Delete
SCT SF3 (stays on tow agg)
FARM TRUCK


Diesel spark plugs are the bestest spark plugs....
Country Mav is offline  
post #5 of 6 Old 05-18-2012, 09:16 AM
Compression Ignition Addict
 
jdman49's Avatar
 
Join Date: May 2012
Location: Rockton Pa.
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i didnt waste my time looking i didn't like my factory hubs i wanted manuel ones so i never got let down again.
jdman49 is offline  
post #6 of 6 Old 05-27-2012, 06:34 PM
Compression Ignition Addict
 
Country Mav's Avatar
 
Join Date: Nov 2007
Location: Evans, Louisiana
Posts: 607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Found my leak. The passenger side hose had gotten against my down pipe and melted in two. Works like new now. FYI- A WD-40 spray hose and some electrical tape will fix it temporarily and get you out of a bind...

2005 F-250 Lariat FX4 CC SB
Sinister EGR Delete
Diamond Eye 5" Turbo Back Straight
OEM Gaskets and ARP Studs...
SCT X3 (Quick-Tricks tuning)
S&B Intake
Edge CTS
Full Syn 15w-40
High idle mod
PMM Coolant Filter
Rebuilt FICM with Atlas 40

2006 F-350 XL RC/Flat Bed
EGR Delete
SCT SF3 (stays on tow agg)
FARM TRUCK


Diesel spark plugs are the bestest spark plugs....
Country Mav is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome