Hub issues - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-19-2012, 09:33 AM Thread Starter
Powerstroke.org Fanatic
 
ironlemon's Avatar
 
Join Date: Sep 2011
Location: centeral kansas
Posts: 140
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Hub issues

Hey my hubs stay locked in auto. If i pull the vac line off the ''du-hickey" that is on the fender by they vac pump they unlock. Switching from 2 to 4 works as far as the transfercase is concerened is fine. So is it the deal with the two vac lines on it by the vac pump? I asume its not venting right cause as soon as i plug it bac in, they lock.

05 XLT SD
Regular Cab
6spd 4x4
Full K&N
MBRP exhaust
Cat deltete
Egr delete
Blue fuel spring
Updated turbo lines
Archer antifreeze
Coolant Filters
ficmrepair.com ficm
DC Power Alternator
ScanGuageII
Ford Filters
Ranch hand GG
Winkel flatbed
ironlemon is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-19-2012, 10:18 AM
Powerstroke.org Rookie
 
Join Date: Apr 2012
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ive got the same problem.
07heaven is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome