wheel bearing/wheel hub - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-28-2012, 09:28 AM Thread Starter
bwheelz51's Avatar
Join Date: Feb 2010
Location: Marion
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wheel bearing/wheel hub

I have 2003 f250 with a four inch lift and 35x12.50s I have had 3 wheel bearing / wheel hubs put in the front drivers side in the last six months and the first 2 were ebay ones... the last one I got was oem and guess what its going out again. Its a 4x4 and the axel shaft wont unlock on the drivers side the same way it acted right before it went out the last time. I have also replaced the factory locking hubs with super winch hubs. And when every thing was installed the axel shaft moved freely. Does anyone know what could cause it to go out like this?

bwheelz51 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome