Won't go into 4wd. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 03-20-2012, 09:23 AM Thread Starter
Compression Ignition Addict
 
powersmoker1429's Avatar
 
Join Date: Mar 2011
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Won't go into 4wd.

Just changed pass side front wheel bearing. Now it won't go into four wheel drive. Only when I got the hubs in the locked position opposed to the auto setting. Any ideas,? Can you install the hub wrong ?:/


Sent from my Autoguide iPhone app
powersmoker1429 is offline  
post #2 of 9 Old 03-20-2012, 09:41 AM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 14,956
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 209 Post(s)
Thanks: 76
Thanked 451 Times in 435 Posts
Garage
Feedback Score: 0 reviews
Did you mess with the vacuum line to the hub at all? Are you having problems with your environmental controls only going to defrost? If so, you may have a vacuum leak.

Just throwing it out.


Owner | Operator: Darryl
My Truck: Ol' Guy Garage
Tow Toy: Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is offline  
post #3 of 9 Old 03-20-2012, 09:48 AM Thread Starter
Compression Ignition Addict
 
powersmoker1429's Avatar
 
Join Date: Mar 2011
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Vac. Line still installed no leaks. Climate control works fine lol. I'm stumped.


Sent from my Autoguide iPhone app
powersmoker1429 is offline  
post #4 of 9 Old 04-02-2012, 10:22 AM
Member
 
ButtNuttN8's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i had problems with my 4wd as well had to replace the vacuum pump as well as vacuum switch but mine had the dreaded vent wherever you put it it woul always blow defrost. and now after winter my 4wd dosnt work at all hear clanking and noise from front end
ButtNuttN8 is offline  
post #5 of 9 Old 04-02-2012, 09:20 PM
Compression Ignition Addict

 
still runs's Avatar
 
Join Date: Apr 2011
Location: out side chambersburg
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ButtNuttN8 View Post
i had problems with my 4wd as well had to replace the vacuum pump as well as vacuum switch but mine had the dreaded vent wherever you put it it woul always blow defrost. and now after winter my 4wd dosnt work at all hear clanking and noise from front end
sounds like you need to pull your hub and inspect it there only plastic with some needle bearings and some springs could be that you sheared that thing in half or your hub bearing is toast

arp studs and all new gasgets
blue spring.... its really blue
full egr delete
Bts tranny
coolant bypass and fillters
rotella red elc
cummings 5.9l banjo bolts
4 inch turbo back
Custom tunes by spe
2.7 leveling kit



next on the list
new injector$ $$$$$
regulated fuel return
ficm & ecm to php along with my evo to be flashed
and half in my 401k lol
still have my 401k all of it
SYLSOS

still runs is offline  
post #6 of 9 Old 04-03-2012, 01:16 PM
Member
 
ButtNuttN8's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thats what i was afraid of Id like to swap out hubs for some warn manual hubs because the ford dealership wants 250 a side for the hubs... thats redic
ButtNuttN8 is offline  
post #7 of 9 Old 04-08-2012, 09:21 AM
Member
 
ButtNuttN8's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
uh oh


I think she needs some greese. Now where can i get these hubs ebay? steelership wants close to $300
ButtNuttN8 is offline  
post #8 of 9 Old 04-08-2012, 10:26 AM
Compression Ignition Addict
 
van-boy's Avatar
 
Join Date: Jan 2012
Location: pitt meadows bc can
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
on my last psd, i had troubles with the electronic 4x4 engaging. worked fine on the bench but not installed. ended up being a vaccum leak.

bailey

cut me some slack, its a work truck.
van-boy is offline  
post #9 of 9 Old 04-08-2012, 10:47 AM
Compression Ignition Addict
 
DoubleDpsd's Avatar
 
Join Date: Mar 2007
Posts: 4,579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by ButtNuttN8 View Post
i had problems with my 4wd as well had to replace the vacuum pump as well as vacuum switch but mine had the dreaded vent wherever you put it it woul always blow defrost.
Mine is the same, everything through defrost even if its in the "off" position air still blows thru defrost.

Sub'd for info

Sent from my DroidX using Autoguide

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome