Here's a crazy 4x4 problem - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-29-2012, 01:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Here's a crazy 4x4 problem

Well here's a challenging, and most likely an expensive job,

So I have two problems that could be one major problem.

Problem one: when I turn my ABS light sometimes comes on and there is a slight shimmy when I'm going down a hill. Nothing crazy, so I havent paided much attention to it.

Problem two: the automatic hubs won't engage, but the 4 wheel drive will work when the hubs are manually locked in. Took the vacuum hub lock solenoid off and cleaned it, but no going.

In my lastest test I noticed the two problems combined when the hubs are locked in and the 4 wheel drive is working. The turining shimmy is mildly disturbing in 4 wheel high, but in 4 wheel low the streeing wheel gets a mind of it's own when it is being turned and the ABS light comes on in both situations.

I've got the feeling that this might be a major issue that I would be able to do myself.

I've had great advice from this group, so any ideas pointing me in the right direction with the problem will be apperciated.

Thanks!
red0311 is offline  
post #2 of 3 Old 01-29-2012, 01:44 PM
Premium Member
 
sargar's Avatar
 
Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,873
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 22 Times in 21 Posts
Feedback Score: 1 reviews
Are you certain that the hubs are unlocking when in 2 high?

Tuned, Deleted, Filtered, Monitored...all the usual stuff.
sargar is offline  
post #3 of 3 Old 01-29-2012, 01:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I tried using it in our last snow and they did not work. However, the 4 wheel drive did engage after manually locking the hubs.
red0311 is offline  
Reply

Tags
4 wheel drive problems , 4x4 , abs , abs light , auto locking hubs

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome