tanny issues - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-03-2011, 06:40 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tanny issues

03 . 6.0 4x4 powerstroke, first 6.0 have had many 7.3s has a super chip but i flashed the chip off , b 4 i flashed it would kick into reverse an hope and in drive with my foot restin on the pedal it spools an goes back to normal , flashed the tune an it still does it , i was told the tune could be putting to much pressure through the tranny , i was told drop the pan an change the filter an fluid any ideas guy
Fordstroker07 is offline  
post #2 of 3 Old 12-08-2011, 05:04 AM
Compression Ignition Addict
 
Join Date: Sep 2011
Location: Newellton, LA
Posts: 1,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
First off how many miles? What are you talking about spooling?
Mine would try to go like the torque converter was trying to lock up with it in drive and foot on brake pedal. Turned out that the tranny had initiated it self destruct mode and it cost me about $3k to get fixed (have to rebuild/replace tranny).
Also you need to get rid of the superchip, they are hard on the tranny, and get a SCT.

2012 F250 Lariat CCSB FX4, Gooseneck and 5th wheel prep package, H&S Minimaxx, 5" AFE SS straight pipe, EGR delete with factory EGT sensor, 35" Toyo MT's on stock rims, and Bilstein 5160 shocks.
thomaslord84 is offline  
post #3 of 3 Old 01-22-2012, 04:06 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The superchip has been flashed off , i beleive it screwed the line pressure solenoid up , now after a few weeks of driving regular , it tends to pump pressure up everynow an then almost like a hiccup. i just drove it home from my girlfriends and the overdrive light started flashing an the it seems to not want to shift from thrid or forth to the next gear an keeps its self at 3gs, im going to order a new modified valvebody with solenoids and have my mechanic do a tranny flush, any idea guys , its starting to eat me up inside i love the truck to much to just bail on it the tranny has 190,000 on it same with the motor its all stock , changed the fluid an filter the fluid was a nice red not any color didnt smell burnt or anything an the filter was clogged figured that could of been the problem but its starting to act up again this time worse any ideas
Fordstroker07 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome