4x4 not working, auto nor manuall - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-27-2011, 07:30 PM Thread Starter
Powerstroke.org Rookie
 
Lil willy's Avatar
 
Join Date: May 2011
Location: McHenry
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Angry 4x4 not working, auto nor manuall

ive seen posts all over saying that their auto 4x4 wont work, but their manually locking hubs work fine, well for me, its both... i got stuck today on a sand hill, and god forbid got pulled out by a gmc, but the thing thats bothering me is that when i put it in auto 4x4 the light comes on, but doesnt engage, 4x4 low does not work, but the low range light also lights up. if i manually lock the wheels, still nothing. i will lock the wheels, and also use the switch, and still nothing, although i heard a slight grinding noise in the front driver side wheel.. anyone experinced this same problem? if so, please reply how you overcame this fault. thank you.
Lil willy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-27-2011, 07:40 PM
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
your hub or hubs are not working. Ill bet the vac seals have failed. Inside the hubs may also be gummed up. I have Manual Lockers and after this summer one side gummed up a bit, so 15 mins a side, and some 2-4-C grease im good to go.

99.5 F-350 SRW Short Bed, Ex Cab.
6637
Wicked Wheel'd,
Southbend
Autometer - Boost, Pyro
TW 6 Pos Chip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Water/Meth Inj
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diamond Eye 4" TB

7 year Veteran with SBFD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Airframe and Powerplant Mechanic
Head Marine Technician

Dont Tread on Me
Young-SC-Owner is offline  
post #3 of 5 Old 10-28-2011, 05:20 AM
Compression Ignition Addict
 
Acidsniper's Avatar
 
Join Date: May 2011
Location: DFW, Texas
Posts: 495
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
^^ What he said. Sounds like the hubs and seals to me. The electronic shift on the fly relies on a vaccum system to engage the hubs automatically, you should hear a vaccum engage when you flip the switch, but since your 4x4 doesn't work in manual either I'd say it's the hubs themselves.

~JW aka "Acidsniper"

2006 King Ranch CCSB FX4
MBRP 5" Turbo Back
DC Power 270 Amp Alternator
Airaid CAI
Edge CTS
Bushwackers
Recon mirror lenses
Dieselsite Coolant Filter
T6 & Rev-X
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Proud Navy Vet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Acidsniper is offline  
post #4 of 5 Old 10-28-2011, 06:24 AM
Winning DUHHH


 
Young-SC-Owner's Avatar
 
Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,389
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Yep, time to disassemble and clean

Sent from HTC EVO 3D Autoguide app

99.5 F-350 SRW Short Bed, Ex Cab.
6637
Wicked Wheel'd,
Southbend
Autometer - Boost, Pyro
TW 6 Pos Chip
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Water/Meth Inj
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diamond Eye 4" TB

7 year Veteran with SBFD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Airframe and Powerplant Mechanic
Head Marine Technician

Dont Tread on Me
Young-SC-Owner is offline  
post #5 of 5 Old 10-28-2011, 05:13 PM Thread Starter
Powerstroke.org Rookie
 
Lil willy's Avatar
 
Join Date: May 2011
Location: McHenry
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
dissasembled, cleaned, re-greased, and put back together, working manually, had to put spacers in between the hub locker and hub internal for the hubs to lock completely. thanks for the help guys
Lil willy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome