not vac issue with 4x4 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2010, 04:30 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2010
Location: Va Beach
Posts: 106
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not vac issue with 4x4

I had the vacuum issue fixed by dealership under warranty thinking that was the 4x4 problem. Now I noticed that I still do not have 4x4 I tried locking the hubs and turning drive shaft by hand, spun for about 3 min in one direction and 3 min in the other direction nothing locked in and I only had one shaft spin but would do this in auto as well. Do you think the hubs are shot? That is what I am thinking at the moment, if it is you think I should go with warn and lose the ESOF or claim the free parts from warranty? Thanks guys. I tried on my buddies 250 and it took 3 turns to lock the front drive shaft. And I can feel the transfer case lock in well driving and hit 4hi. Thanks for any advise
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-29-2010, 04:38 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,996
Thanks: 108
Thanked 90 Times in 84 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Do you hear the Tcase engaging 4wd?
Reply With Quote Quick reply to this message
  #3  
Old 09-29-2010, 06:07 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2010
Location: Va Beach
Posts: 106
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes I do hear the tcase engage as stated I can hear and feel it shift in if I flip switch to 4hi just not wheel hop if I try to do a full lock turn and also won't spin in the mud
Reply With Quote Quick reply to this message
  #4  
Old 09-30-2010, 04:51 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2010
Location: Va Beach
Posts: 106
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone? thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors