Bad vibration - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-14-2010, 04:46 AM Thread Starter
Member
 
puha636's Avatar
 
Join Date: Jan 2010
Location: Oxford, Michigan
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bad vibration

I am having a bad vibration like I am going over a rumble strip between 50 and 65 with it being the worst at 55-60. I thought it would be the Torque converter since it is really bad while in overdrive but I put it in tow mode and it is still there. It is slightly there while I am in the gas but it is worse when I am maintaining speeds or let off the gas. Any ideas?

05 250 PSD
Crew Cab short bed
4" MBRP exhaust with cat delete
35x12.5 on 18" black XDS's
Sinister EGR Delete
SCT with SLR Tune

105K miles

Not much, just a DD.
puha636 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome